Supercycle - Issue with upstream provider. – Incident details

All systems operational

Issue with upstream provider.

Resolved
Major outage
Started 4 months agoLasted about 6 hours

Affected

Supercycle App

Major outage from 9:00 AM to 2:18 PM, Degraded performance from 2:18 PM to 2:43 PM

Supercycle API

Major outage from 9:00 AM to 2:18 PM, Degraded performance from 2:18 PM to 2:43 PM

Updates
  • Resolved
    UTC
    Resolved

  • Monitoring
    UTC
    Monitoring

    This issue now seems to have been resolved with our upstream provider.
    We are continuing to monitor and will continue to post any updates if anything changes.

  • Investigating
    UTC
    Investigating

    We are currently experiencing an ongoing outage with our infrastructure provider that is preventing Supercycle from loading properly. This issue is on their end and our team is actively monitoring the situation. We will update this page as soon as we know more.
    We apologize for the inconvenience.

    Hosting provider incident details